-->

Download

Below you will find two versions of Guru CMS. The first and the most recommended, is a bundled version of Xampp (apachefriends.org) which includes Ioncube loaders (required to run Guru CMS) and a pre-installed Guru CMS, ready to test.

The second option is just the CMS itself. You will need to perform the installation manually on any web server. We tested Guru CMS on Apache with either MySQL or MariaDB and any PHP 5.* or 7.* version as long as it supports the Ioncube loaders.

We've got a plan to upload a virtual machine with the whole environment ready to test withing the next few weeks. Stay tuned!

The minimum requirements to run Guru CMS are:

  1. Linux Operating System (any)
  2. Any web server
  3. MySQL or MariaDB database
  4. PHP with gettext support
  5. Ioncube loaders

 

Downloads

(Registration required to be able to download the files)

Description

Download

Xampp bundled (version 1.2.3, released April 2017).

Mirror 1 UK | Mirror 2 Netherlands

Plain Guru CMS (version 1.2.3, released April 2017).

Mirror 1 UK | Mirror 2 Netherlands

Virtual Machine (Virtualbox) with latest stable Guru CMS.

Mirror 1 UK | Mirror 2 Netherlands

 

Share this Article

Subscribe to our newsletter